Da immer wieder mal nachgefragt wird:

Selbstverständlich ist PiDA faktura für OS X 10.9 (Mavericks) ausgelegt und kompatibel.